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Resumen 
 

Actos tan cotidianos como tomar una ducha, respirar o beber agua, requieren 

necesariamente la circulación de fluidos. El conocer y entender los principios básicos de la 

mecánica de fluidos es esencial en el análisis y diseño de cualquier sistema en el cual el 

fluido es el elemento de trabajo.   

 

Para la mayoría de los problemas de mecánica de fluidos, la solución se obtiene mediante 

métodos matemáticos, y aquí es donde entra en juego la mecánica de fluidos computacional 

o CFD (Computational Fluid Dynamics), una de las ramas de la mecánica de fluidos que 

utiliza métodos numéricos y algoritmos para resolver y analizar problemas sobre el flujo de 

sustancias. 

 

El presente Trabajo Fin de Máster recoge a modo de guía una herramienta computacional 

de análisis de dinámica de fluidos que está integrada en CATIA V5: FloEFD. La guía 

recoge las funciones básicas del programa con la ayuda de un ejemplo ilustrativo. Al final 

del documento, se añade un ejemplo didáctico más complejo para analizar con más detalle 

el alcance de este software. 
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Capítulo 1 

Introducción 

 
El estudio de la mecánica de fluidos puede ayudarnos tanto para comprender la complejidad 

del mundo natural, como para mejorar el mundo que hemos creado. Hoy en día, el diseño 

de todos los medios de transporte requiere la aplicación de la mecánica de fluidos. Entre 

éstos se incluyen tanto los aviones como máquinas terrestres, barcos, submarinos y 

típicamente automóviles. Incluso el sistema de circulación del cuerpo humano es un sistema 

fluido; de ahí que los diseños de corazones artificiales, máquinas de diálisis, ayudas 

respiratorias y otros aparatos de este tipo estén basados en los principios de la mecánica de 

fluidos. 

 

Si bien la mecánica de fluidos está siempre presente en nuestra vida cotidiana, lo que nos 

falta conocer es cómo se expresa esta información en términos cuantitativos, o la manera en 

que se diseñan sistemas con base en este conocimiento. En este apartado del proyecto se da 

una breve introducción acerca de esta rama de la física, así como de las aplicaciones 

informáticas de soporte que usaremos. Al final del capítulo se describen el objetivo y la 

estructura del proyecto. 

 

1.1. Mecánica de fluidos 

 

1.1.1. Definición 

 

La mecánica de fluidos es la parte de la física que se interesa en el estudio del movimiento 

de fluidos, (líquidos o gases), tales como el estudio del aire al atravesar un motor de 

reacción, el movimiento de un líquido como el petróleo, el flujo alrededor de un rascacielos 

o alrededor de un ala en un vuelo supersónico. 

 

                

Figura 1.1. Flujo alrededor de aeronaves 
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1.1.2. ¿Qué es un fluido? 

 

La propiedad fundamental que caracteriza a los fluidos es que carecen de rigidez y en 

consecuencia se deforman fácilmente. Por este motivo, la fluidez, resultan infinitamente 

más complejos de analizar que los sólidos, capaces de resistir esfuerzos cortantes o 

tangenciales. Mientras que en un sólido se produce un cambio fijo 𝛾 para cada valor de la 

fuerza constante aplicada, un fluido cambia de forma de manera continua cuando está 

sometido a un esfuerzo cortante, por muy pequeño que sea éste. Es decir, un fluido no es 

capaz de soportar un esfuerzo cortante sin moverse durante ningún intervalo de tiempo. 

 

 

Figura 1.2. Fluidos sometidos a esfuerzos cortantes 

 

Dentro de los fluidos, la principal diferencia entre líquidos y gases estriba en las distintas 

compresibilidades de los mismos: 

 

• Gases. Los gases presentan una gran compresibilidad, que influye sobre las 

características del flujo, ya que tanto el volumen como la densidad varían con 

facilidad. En el caso de los gases el movimiento térmico vence a las fuerzas 

atractivas y, por tanto, tienden a ocupar todo el volumen del recipiente que los 

contiene.  

 

• Líquidos. En el caso de los líquidos, la compresibilidad es muy débil. Esto es 

debido a que las fuerzas atractivas entre las moléculas del líquido vencen al 

movimiento térmico de las mismas, colapsando las moléculas y formando el 

líquido. Al contrario que en el caso de los gases, que tendían a ocupar todo el 

volumen que los contiene, los líquidos tienen a formar una superficie libre. 

 

A pesar de hablar de moléculas, las escalas que son de interés en mecánica de fluidos son 

enormes en comparación con el tamaño característico molecular, y por esta razón 

imaginamos al fluido como si fuera un continuo en el espacio en vez de un conjunto muy 

grande de átomos más o menos dispersos. Esta hipótesis, llamada hipótesis de medio 

continuo, nos permite trabajar con valores continuos de las variables en vez de discretos, lo 

cual sería completamente inviable. Por esta razón, las ecuaciones de la mecánica de fluidos 

no son aplicables en escala atómica. 
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1.1.3. Ecuaciones de Navier-Stokes 

 

Para determinar completamente el movimiento de un fluido necesitamos conocer las 

siguientes cuatro magnitudes: El vector velocidad (en sus 3 componentes x,y,z) del fluido, 

la presión, la densidad y la temperatura del mismo en todos los puntos del espacio que 

ocupa el fluido, y en todo instante. Esto quiere decir que tenemos por tanto 6 incógnitas, las 

tres del vector velocidad, la presión, la densidad y la temperatura, dependientes de las tres 

coordenadas espaciales y el tiempo. 

 

Para obtener estas 6 magnitudes se utilizan las ecuaciones de Navier-Stokes, que gobiernan 

el movimiento de todos los fluidos. Reciben su nombre en honor a los físicos George 

Gabriel Stokes y Claude-Louis Navier quienes las definieron en principios del siglo XIX. 

Las ecuaciones de Navier – Stokes se derivan de los principios de conservación bien 

establecidos y conocidos de la mecánica clásica y de la termodinámica: 

 

• Ecuación de la continuidad 

 

𝑑

𝑑𝑡
∫ 𝜌𝑑Ω

 

Ω

=  − ∫ 𝜌(𝑣⃗ ·
 

𝛿Ω

𝑛⃗⃗) 𝑑(𝛿Ω) 

 

• Ecuación de la cantidad de movimiento 

 

𝑑

𝑑𝑡
∫ 𝜌𝑣⃗ 𝑑Ω

 

Ω

+ ∫ 𝜌𝑣⃗ (𝑣⃗ · 𝑛⃗⃗) 𝑑𝛿Ω
 

δΩ

=   ∫ 𝜏 ·
 

𝛿Ω

𝑛⃗⃗ 𝑑(𝛿Ω) +  ∫ 𝜌𝑓𝑑Ω
 

Ω

  

 

 

• Ecuación de la energía 

 

𝑑

𝑑𝑡
∫ 𝜌 (𝑒 +

1

2
𝑣2) 𝑑Ω

 

Ω

+ ∫ 𝜌 (𝑒 +
1

2
𝑣2) (𝑣⃗ · 𝑛⃗⃗)𝑑𝛿Ω

 

δΩ

= ∫ 𝑛⃗⃗
 

𝛿Ω

· 𝜏 · 𝑣⃗ 𝑑𝛿Ω +  ∫ 𝜌𝑓 · 𝑣⃗𝑑Ω
 

Ω

− ∫ 𝑞⃗ · 𝑛⃗⃗𝑑𝛿Ω
 

Ω

   

 

 

Las ecuaciones son 3 ecuaciones escalares y 1 ecuación vectorial. La ecuación vectorial se 

descompone a su vez en 3 ecuaciones escalares, que junto con las otras dan lugar a las 6 

ecuaciones que necesitamos. Todas las ecuaciones tienen una formulación integral y una 

formulación diferencial, esto quiere decir que se pueden aplicar tanto a un volumen de 

fluido finito (forma integral que acabamos de desarrollar) o a un volumen infinitamente 

pequeño, llamada partícula fluida (forma diferencial). 
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A pesar de que se trata de un problema cerrado, (6 ecuaciones y 6 incógnitas) es necesario 

para su resolución la imposición de condiciones iniciales y de contorno. Por lo tanto, todos 

los movimientos de todos los fluidos vienen determinados por las ecuaciones de Navier 

Stokes; lo que realmente distingue a unos movimientos de otros son las condiciones que 

imponemos a los mismos. Una condición puede ser, el fluido está en reposo (fluidoestática), 

el fluido fluye únicamente en una dirección (movimiento unidireccional), el movimiento del 

fluido no depende del tiempo (flujo estacionario) …etc. 

 

1.2. CFD 

 

Al problema que acabamos de presentar es imposible dar una solución genérica, ya que no 

es posible encontrar expresiones analíticas de velocidad, presión, densidad y temperatura 

que resuelvan el problema en todas las situaciones. En la gran mayoría de las veces, la 

solución se obtiene mediante métodos matemáticos, y aquí es donde entra en juego la 

mecánica de fluidos computacional o CFD (Computational Fluid Dynamics), una de las 

ramas de la mecánica de fluidos que utiliza métodos numéricos y algoritmos para resolver y 

analizar problemas sobre el flujo de sustancias. 

 

Esto quiere decir que, introducimos el sistema en un ordenador muy potente, con sus 

respectivas condiciones de contorno, y el ordenador devuelve las soluciones en forma 

numérica. La CFD tiene actualmente una altísima importancia pues con el gran avance de 

los métodos numéricos y la potencia de cálculo moderna es posible encontrar soluciones de 

problemas que hacen 40 años hubieran tomado millones de horas de operación continua 

para su solución. 

 

 

Figura 1.3. Ejemplos prácticos de CFD 
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Y aún con todo, la CFD no es capaz de resolver las ecuaciones en todas las situaciones de 

flujo posibles. Existen tipos de flujo de tantísima complejidad, como aquellos que 

involucran fenómenos de turbulencia, separación, interacción de fluidos entre otros, que 

sólo son resolubles mediante métodos estadísticos o experimentales. Es por ello por lo que 

los ensayos de laboratorio se siguen haciendo hoy en día y en base de a ellos se sacan 

conclusiones para desarrollar una teoría coherente. 

 

1.2.1. El proceso de CFD 

 

Los elementos principales en la dinámica de fluidos computacional (CFD) son: 

 

• Discretización del flujo continuo, es decir, las variables del campo se aproximan por 

un número finito de valores en puntos llamados nodos. 

• Las ecuaciones de movimiento también se discretizan, es decir, aproximadas en 

función de los valores en los nodos. Por lo tanto, pasamos de ecuaciones integrales 

(continuas) a ecuaciones algebraicas (discretas). 

• Los sistemas de ecuaciones algebraicas se resuelven y se obtienen los valores de las 

variables en todos los nodos 

 

1.2.2. Etapas de un análisis de CFD 

 

Un análisis completo de dinámica de fluidos computacional consta de las siguientes etapas: 

 

• Cálculo previo. Esta etapa consiste en formular el problema y plantear las 

ecuaciones que lo gobiernan, establecer las condiciones de contorno y generar una 

malla de volúmenes finitos. Todo esto depende del análisis que queremos realizar 

(fuerzas, flujos, distribución de concentraciones…) y de la capacidad 

computacional. 

 

• Solución de las ecuaciones. Esta es la etapa principal del CFD. En ella tiene lugar 

la solución numérica de las ecuaciones que gobiernan el problema. 

 

• Análisis de los resultados. Los resultados obtenidos de la solución de las 

ecuaciones se corresponden con el valor de las variables de campo en cada punto de 

la malla. Esta enorme cantidad de números deben reducirse a los fundamentales 

para poder manejarse con facilidad y obtener lo que pretendíamos con el cálculo.  

 

Una parte importante de esta etapa es la representación gráfica de las variables que 

gobiernan el flujo, para tener una visión rápida y amena de los resultados obtenidos.  
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1.2.3. Discretización espacial 

 

El primer paso en la aplicación de la dinámica de fluidos computacional consiste en la 

discretización espacial del dominio para posteriormente calcular sobre la misma la 

aproximación numérica de los flujos convectivos y difusivos, así como las fuentes. Existen 

muchos métodos para la discretización del problema. A groso modo, podemos clasificar los 

distintos esquemas de discretización en tres categorías principales: diferencias finitas, 

volúmenes finitos y elementos finitos. Todos estos métodos requieren una previa 

discretización geométrica para poder realizar la discretización de las ecuaciones que 

gobiernan el fluido. Básicamente, existen dos tipos de mallado: 

 

Mallado estructurado 
 

Cada punto de la malla está inequívocamente identificado por los índices i,j,k, en 

coordenadas cartesianas. Las celdas de la malla son cuadriláteros en 2-D y hexaedros en 3-

D. La principal ventaja en este tipo de mallado reside en la ordenación de los elementos en 

la memoria, ya que el acceso a las celdas vecinas a una dada resulta muy rápido y fácil, si 

más que sumar o restar un número al valor del índice correspondiente. 

 

Este mallado puede clasificarse en: 

 

• Mallas ortogonales. Son aquellas en las que todas las líneas que la configuran se 

cortan entre sí con un ángulo de 90°. Algunos flujos pueden considerarse como 

axisimétricos. En estos casos, las ecuaciones de flujo pueden ser expresadas en 

coordenadas polares, en vez de en coordenadas cartesianas. 

 

• Mallas no ortogonales. Son aquellas mallas estructuradas que no presentan la 

configuración anterior, como en el siguiente ejemplo: 

 

 

  

                     Figura 1.4. Malla ortogonal                        Figura 1.5. Malla no ortogonal  
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Otra metodología es la llamada técnica de la quimera. La idea básica es generar en primer 

lugar, mallas separadas alrededor de cada una de las entidades geométricas en el dominio. 

Después, las mallas se combinan de forma que se produzcan solapes de elementos. Lo más 

importante es la transferencia precisa de las cantidades entre las diferentes mallas y la 

región donde se produce el solape. La ventaja de esta metodología es que se pueden generar 

mallas para problemas particulares sin tener que generar mallas particulares, independientes 

unas de otras. Por otro lado, el problema de la técnica de la quimera es que las 

conservaciones de las propiedades de las ecuaciones de gobierno del fluido no son 

satisfechas exactamente en la zona donde se produzca solape de mallas. 

 

Mallado no estructurado 

 

Las celdas y los nodos de la malla no tienen un orden particular, es decir, las celdas o nodos 

cercanos a uno dado, no pueden identificarse directamente por sus índices. Los elementos 

de la malla, en este caso, son una mezcla de cuadriláteros y triángulos en 2-D y tetraedros y 

hexaedros en 3-D. 

                        

Figura 1.6. Mallado no estructurado 

 

Estas mallas ofrecen gran flexibilidad en el tratamiento de geometrías complejas. La 

principal ventaja reside en que los triángulos (2-D) o los tetraedros (3-D), se pueden generar 

automáticamente, independientemente de la complejidad del dominio. En la práctica, es 

necesario determinar unos parámetros adecuadamente para obtener una buena calidad de 

malla. El tiempo requerido por una computadora para generar un mallado no estructurado 

es mucho menor que el que requiere para uno estructurado. Otra ventaja de este tipo de 

metodología es que la solución obtenida depende del refinamiento que se realice de la 

malla. Una desventaja de este tipo de mallado es el espacio que la malla ocupa en una 

computadora, es decir, requieren más memoria que los mallados estructurados. 

 

El tipo de discretización espacial a emplear depende del tipo de discretización de las 

ecuaciones empleado, así como de la estructura interna de datos empleados para resolver el 

flujo. El método de las diferencias finitas, que discretiza las ecuaciones de Navier-Stokes en 

forma diferencial, requiere una malla estructurada de puntos en los que se guarden las 

variables de flujo. En el método de volúmenes finitos, es necesario definir puntos de control 

en cada volumen generado. Precisamente es, en estos vértices donde se guardan las 

variables, que dependiendo del método que se emplee pueden ser definidos en el centro del 

elemento o en los vértices de las celdas. 
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1.3. Objetivo del proyecto 

 

El mundo de la ingeniería, al igual que el de la arquitectura y el de toda actividad que 

implique el diseño de algo que después se materialice físicamente, ha cambiado 

enormemente con la aparición y desarrollo del Diseño Asistido por Ordenador, CAD – 

Computer Aided Design - y de la Fabricación Asistida por Ordenador CAM – Computer 

Aided Manufacturing -. Hoy en día, el diseño y desarrollo de nuevos productos o la 

modificación de los existentes se ha convertido en un elemento clave para la mejora de la 

capacidad de innovación y competitividad de las empresas industriales actuales. Por ello, 

resulta necesario el conocimiento y el manejo de estas aplicaciones informáticas como 

herramientas de diseño e ingeniería. 

 

CATIA – Computer Aided Three-dimensional Interactive Application -  constituye el 

sistema CAD 3D más avanzado del mercado; lleva varios años implantado fuertemente a 

nivel internacional en sectores como el de automoción y el aeronáutico, y cada día son más 

las empresas que demandan esta tecnología de desarrollo. 

 

En concreto, en el sector aeronáutico, se necesitan ordenadores potentes que realicen 

numerosos cálculos para simular la interacción de los fluidos con superficies complejas 

proyectadas por la ingeniería. En el contexto de CFD, la continua investigación permite la 

incorporación de softwares que aumentan la velocidad de cálculo y disminuyen el margen 

de error, al tiempo que permiten analizar situaciones complejas con fluidos transónicos o 

turbulentos. 

 

El presente Trabajo Fin de Máster recoge a modo de guía una herramienta computacional 

de análisis de dinámica de fluidos que está integrada en CATIA V5: FloEFD. Permite a los 

ingenieros trabajar directamente en su modelo CAD para preparar y evaluar su simulación 

de CFD simultánea, obteniendo resultados casi a la misma velocidad de los cambios en el 

diseño.   

 

Las ventajas que este software alcanza son las siguientes: 

 

• Fácil de usar 

• CAD integrado 

• Malla automatizada 

• Criterios de convergencia sólidos 

• Flujos de trabajo simplificados 
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• Es el único software CFD que entrega interfaces de usuario locales en japonés, 

chino, francés, alemán y ruso. 

 

Dado que no existe material en español, se ha decidido realizar este documento como una 

guía de fácil aprendizaje con conceptos clave. La guía está elaborada de forma que haya una 

parte dedicada al manual de usuario con generalidades y  una cierta aplicación a ejemplos 

práctico. 

 

El objetivo es mostrar la facilidad con la que FloEFD realiza simulaciones de flujo de 

fluidos y analiza las variaciones de diseño. Estos son factores que hacen de FloEFD la 

herramienta perfecta para los ingenieros que quieren probar el impacto de sus cambios en el 

modelo. 
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Capítulo 2 

Cómo crear un proyecto FloEFD 

 
Para realizar cualquier análisis de dinámica de fluidos en FloEFD, es necesario configurar 

las características del mismo previamente, con el objeto de ahorrar tiempo de computación 

y especificar las particularidades del diseño. Por ello, a continuación, se muestran los pasos 

a seguir para crear un proyecto FloEFD desde el principio con el asistente de configuración. 

 

2.1. Apertura del conjunto 

 

• Copie el archivo CAD a analizar en el directorio de trabajo y asegúrese de que los 

archivos no son de sólo lectura, ya que FloEFD guardará los datos en estos archivos.  

 

• Ejecute CATIA y seleccione el módulo en Start > Analysis & Simulation > FloEFD 

– Engineering Fluid Dynamics en el menú principal de módulos, como se muestra 

a continuación: 

 

 
 

Figura 2.1. Apertura del módulo 
 

• Seguidamente, en la barra de herramientas superior seleccione la pestaña de File > 

Open y busque el archivo CAD a analizar en su directorio de trabajo o, si lo 

prefiere, arrastre el conjunto hacia la ventana de FloEFD directamente. 

 

  
 

    Figura 2.2. Apertura del conjunto 
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En este tutorial se usa a modo de ejemplo un conjunto CAD (CAD Product) de una válvula 

de bola, un mecanismo de llave de paso que sirve para regular el flujo de un fluido 

canalizado. Se caracteriza porque el mecanismo regulador situado en el interior tiene forma 

de esfera perforada, como se muestra en el siguiente esquema: 

 

 

    Figura 2.3. Válvula de bola despiezada 

 

La válvula de bola se abre mediante el giro del eje unido a la esfera, de forma que permite el 

paso del fluido cuando está alineada la perforación con la entrada y la salida de la válvula. 

Cuando la válvula está cerrada, el agujero estará perpendicular a la entrada y a la salida. La 

posición de la manija de actuación indica el estado de la válvula (abierta o cerrada). 

 

Dado que este tipo de válvula es muy versátil en el manejo de fluidos, es una de las válvulas 

más populares dentro de la industria y servirá de ayuda como aplicación práctica a lo largo 

de este tutorial. 

 

2.2. Configuración del asistente  

 

Una vez abierto el conjunto, el asistente de proyectos - The Project Wizard - le guía a través 

de la definición de las propiedades del proyecto paso a paso. Para acceder a él, en la barra 

de herramientas superior seleccione la pestaña de FloEFD > Project > Wizard…   

 

 
 

Figura 2.4. Apertura del asistente 
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El asistente está compuesto de las siguientes ventanas: 

 

2.2.1. Project Name 

 

Una vez dentro de Wizard, escriba un nuevo nombre para el proyecto FloEFD en Project 

Name. FloEFD creará un nuevo proyecto y guardará todos los datos en una carpeta.  

 

 
 

Figura 2.5. Ventaja Project Name 

 

Si selecciona Next, pasa a definir el resto de los parámetros para el proyecto paso a paso. 

Excepto por dos pasos (aquellos que definen los fluidos del proyecto y el sólido 

predeterminado), cada paso tiene algunos valores predefinidos, por lo que puede aceptar 

estos valores (omitir el paso haciendo clic en Next) o modificarlos según sus necesidades. 

Los valores predeterminados son los siguientes: 

 

Sistema de Unidades SI 

Tipo de análisis Interno 

Sin considerar características físicas 

adicionales 

Condición de contorno de pared Pared adiabática 

Condiciones iniciales Presión 1 atm; Temperatura 293.2 K 

Tabla 2.1.  Valores predeterminados 
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Por lo tanto, para evitar atravesar todos los pasos, puede usar el panel Navegador 

(Navigator) haciendo clic en el icono situado en la esquina superior derecha de la 

imagen anterior, que proporciona un acceso rápido a las páginas del asistente como se 

ilustra en la imagen. De esta forma, puede modificarse sólo aquello que se desee. 

 

 
 

Figura 2.6. Ventana Navigator 

 

2.2.2. Unit System 

 

La siguiente ventana permite elegir el sistema de unidades para el proyecto. Aunque pueda 

seleccionarlo directamente en este asistente, tenga en cuenta que después de finalizar esta 

configuración puede cambiar las unidades en cualquier momento haciendo clic en la 

pestaña de la barra de herramientas superior FloEFD > Units. 

 

 
 

Figura 2.7. Apertura de la configuración de unidades 

 

Existen varios sistemas predefinidos de unidades, y se pueden crear los propios o cambiar 

los existentes haciendo clic en  y modificando los parámetros de abajo 

manualmente. Para nuestro modelo, se elige SI (Sistema Internacional). Haga clic en Next 

para continuar.  
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Figura 2.8. Ventana Unit System 

 

2.2.3. Analysis Type 

 

En esta ventana puede establecer el tipo y las características físicas que van a determinar el 

análisis. La ventana tiene la siguiente apariencia: 

 

 
 

Figura 2.9. Ventana Analysis Type 
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La ventana se compone de las siguientes pestañas: 

 

• Analysis Type 
 

En la primera pestaña de esta ventana puede definir si el flujo pasa a través de la estructura 

(Internal) o alrededor del objeto (External). 

Internal 

 

Los análisis de flujo interno se ocupan de los flujos dentro de tuberías, depósitos, etc. El 

fluido entra por unos orificios de entrada y sale por orificios de salida. Para realizar este 

tipo de análisis, todos los orificios deben estar cerrados con tapas con objeto de 

especificar las condiciones de contorno necesarias de flujo de entrada y salida. En 

nuestro ejemplo: 

 

Figura 2.10. Tapas para análisis interno 

 

Más tarde, puede darse semitransparencia a estas tapas para ver que ocurre en el interior 

del modelo. Para ello, haga clic con el botón derecho en la tapa en el árbol de CATIA y 

seleccione Properties > Graphic > Transparency: 
 

 

  

 

Figura 2.11. Aplicación de transparencia para las tapas 

Tapas 
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External 

 

Los análisis de flujos externos se ocupan de flujos sobre o alrededor de un modelo, tales 

como flujos sobre aviones, automóviles, edificios, etc. Para los análisis de flujo externo, 

los límites del campo son los límites del Dominio Computacional, que  

 

También puede solucionar un problema combinado de flujo externo e interno en un 

proyecto de FloEFD (por ejemplo, flujo alrededor y a través de un edificio). Si el 

análisis incluye una combinación de flujos internos y externos, debe especificar 

External Type para el análisis. 

 

• Consider closed cavities  

 

En esta pestaña se puede optar por ignorar espacios internos cerrados que no están 

involucrados el análisis de flujo, haciendo que FloEFD no desperdicie memoria y recursos 

CPU para tenerlos en cuenta. 

 

• Physical Features 

 

Además, en esta ventana, FloEFD no sólo tiene la capacidad de calcular el flujo de fluido, 

sino que podrá especificar características físicas avanzadas que quizá desee tener en cuenta: 

 

o Heat Conduction in Solids. Esta opción permite estudiar la llamada 

transferencia de calor conjugada, una combinación de convección y 

conducción. Es decir, considera el calor no sólo en sólidos, sino en el fluido 

y entre las paredes y el fluido. Si se desea considerar sólo el sólido, ha de 

seleccionarse Heat conduction in solids only. 

 

o Radiation. Analiza la radiación de superficie a superficie. Esta opción 

sólo está disponible una vez seleccionado Heat Conduction in Solids. Es 

necesario seleccionar el método mediante el cual se resuelven las 

ecuaciones (transferencia discreta, ordenadas discretas o Montecarlo), así 

como la temperatura ambiente. En caso de radiación solar, se requiere 

especificación especializada de la misma. 

 

o Time-dependent. Trata los análisis transitorios. 
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o Gravity. Son los efectos gravitatorios para casos de convección natural. 

Es necesario especificar las tres componentes del vector gravedad. 

 

o Rotation. Analiza el flujo de los equipos giratorios, pudiendo ser una 

rotación local o global. 

 

Para nuestro ejemplo, debido a su simplicidad, no se considerarán ninguna de estas 

características físicas. 

 

• Reference Axis 

 

El eje de referencia del sistema de coordenadas global (X, Y o Z) se utiliza para especificar 

datos en forma tabular o de fórmula en un sistema de coordenadas cilíndrico basado en este 

eje. 

Una vez definida todas las características, haga clic en Next. 

 

2.2.4. Default Fluid 

 

FloEFD contiene una base de datos integrada, Engineering Database, que contiene 

propiedades de varios líquidos, gases y sólidos, y nos permite elegir el fluido a tratar en el 

análisis. También puede usarse esta base de datos para especificar un medio poroso. Para 

acceder a ella, haga clic en   a la derecha en la ventana que aparece a continuación, en 

donde se muestran algunos de estos fluidos predefinidos a la izquierda:   

 

 

Figura 2.12. Ventana Default Fluid 
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Este software es capaz de calcular el flujo de diferentes tipos de fluidos en el mismo 

análisis, pero aquellos de diferente tipo deben estar separados por paredes. Una mezcla de 

fluidos puede ser considerada solamente si los fluidos son del mismo tipo. Los sólidos se 

usan para la conducción de calor, y hasta 10 líquidos o gases pueden ser elegidos para cada 

análisis. Para agregar un fluido, selecciónelo y haga clic en Add. 

 

Además, FloEFD puede analizar cualquier tipo de flujo: sólo turbulento, sólo laminar o 

laminar y turbulento. Las ecuaciones turbulentas pueden ser despreciadas si el flujo es 

completamente laminar. FloEFD también puede manejar flujos compresibles de bajo y alto 

número de Mach para gases. Estas opciones podemos considerarlas en el último apartado, 

Flow Characteristic.  

 

Para definir nuestro propio fluido de trabajo, haciendo clic en  previamente, aparecerá 

la siguiente ventana: 

 

 

Figura 2.13. Ventana Engineering Database 

 

Esta base de datos permite modificar los fluidos predeterminados o la creación de otros 

nuevos haciendo clic en  e introduciendo los datos manualmente. Una vez haya definido 

el nuevo fluido, haga clic en  y salga de la base de datos. Automáticamente le aparecerá 

en la lista de los fluidos predeterminados en la ventana Default Fluid y podrá seleccionarlo.  

 

En nuestro ejemplo, se elige el agua como fluido y el resto de parámetros se dejan por 

defecto. Para continuar con la configuración, haga clic en Next. 
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 2.2.5. Default Solid 

 

Esta ventana sólo aparece si se ha seleccionado Heat Conduction in Solids en la ventana 

Analysis Type. Nos permite especificar el material sólido aplicado por defecto a todos los 

componentes sólidos del modelo.  

 

 
 

Figura 2.14. Ventana Default Solid 

 

Para asignar un material diferente a un componente del conjunto en particular, necesitas 

crear una condición de material sólido para este componente. Si el material que desea 

especificar no está en el menú, puede hacer clic en  y definirlo en la base de datos 

mencionada anteriormente, Engineering Database, cambiando los datos manualmente. 

 

 
 

Figura 2.15. Pestaña de Engineering Database  

 

Una vez haya definido el nuevo material, haga clic en  y salga de la base de datos. Al 

igual que antes, como en el caso de los fluidos, encontrará el nuevo material en la lista de 

predefinidos. 
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Para continuar con la configuración, haga clic en Next. 

 

2.2.6. Wall Conditions 

 

En esta ventana puede especificar las condiciones de contorno de pared aplicadas a todas las 

paredes del modelo en contacto con el fluido. Existen varias opciones disponibles, tales 

como pared aislada térmicamente (Adiabatic Wall), flujo de calor (Heat flux), ratio de 

transferencia de calor (Heat transfer rate), y la temperatura en la pared (Wall 

Temperature). Cuando Heat Conduction in solids está seleccionado, aparece una nueva 

opción: Heat tranfer coefficient, que te permite simular el intercambio de calor entre las 

paredes de fuera y el ambiente que lo rodea. En esta pestaña se especifica el coeficiente de 

película y la temperatura del fluido en el exterior. Asimismo, si se selecciona radiación, se 

especificará el tipo de superficie radiante que involucra el problema (cuerpo negro, blanco, 

gris…). 

 

 
 

Figura 2.16. Ventana Wall Conditions 

 

Se puede especificar también el valor de la rugosidad de la pared, Roughness, que se 

aplicará por defecto a todas las paredes del modelo. Por el contrario, si quiere definir este 

valor para una pared específica, puede definir una condición de contorno “Real Wall”. Lo 

veremos más adelante. Haga clic en Next para continuar. 
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2.2.7. Initial Conditions 

 

En esta ventana podemos especificar los valores iniciales de los parámetros de flujo, como 

la presión, la temperatura, velocidad y parámetros de turbulencia. Aunque el 

establecimiento de condiciones iniciales para cálculos transitorios es más importante para 

ver cuánto tiempo se tarda en alcanzar cierta configuración, en un cálculo estacionario es 

útil establecerlas cerca de la solución final esperada para acelerar la convergencia: cuanto 

más se aproximen estos valores a los valores finales determinados en el análisis, más rápido 

se terminará el análisis.  

 

Para la mayoría de flujos es difícil tener una buena estimación de su turbulencia a priori, asi 

que se recomienda usar los parámetros de turbulencia que vienen por defecto. Los valores 

de la intensidad de la turbulencia propuestos por FloEFD son 0.1% para análisis externos y 

2% para análisis internos, siendo apropiados para la mayoría de los casos. 

 

Para problemas estacionarios, FloEFD itera hasta que la solución converge, mientras que 

para problemas transitorios itera durante un tiempo especificado. Si no tenemos 

conocimiento de los valores finales esperados, podemos dejar los valores por defecto y 

seleccionar Finish para terminar el asistente. 

 

 

Figura 2.17. Ventana Initial Conditions  

 

Si hace clic en cada parámetro (presión, temperatura, velocidad…), puede observar que           

se activa. Esta opción nos permite definir un parámetro según una ley 
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determinada. 

 

Utilizando Dependency puede especificar datos de varias maneras: como una constante, 

como una dependencia tabular o una dependencia de fórmulas en coordenadas 

𝑥, 𝑦, 𝑧, 𝑟, 𝜃, 𝜓 y tiempo t: 

 

• El radio 𝑟 es la distancia de un punto al eje de referencia seleccionado del sistema 

de coordenadas de referencia 

• 𝜃 𝑦 𝜓 son los ángulos polares y azimutales del sistema de coordenadas esféricas, 

respectivamente. 

 

Por lo tanto, mediante la combinación de coordenadas 𝑟, 𝜃 𝑦 𝜓 puede especificar datos en 

sistemas de coordenadas cilíndricas o esféricas. 

 

Por ejemplo, en el caso de querer introducir la velocidad correspondiente a la Fórmula de 

Reynolds con los datos que se adjuntan a continuación, seleccionaríamos Velocity in X 

direction > Dependency y en la ventana emergente, Formula Definition.  

 

 

𝑅𝑒 =
𝜌𝑉𝑑

𝜇
            𝑉 =

𝜇𝑅𝑒

𝜌𝑑
 

 

Tabla 2.2. Valores de ejemplo 

 

 

 

 

 

 

 

 

 

 

 

Figura 2.18. Ventana Dependency 

Reynolds  𝑅𝑒 1 

Viscosidad agua  𝜇 0.0010115 Pa·s 

Diámetro  𝑑 0.01 m 

Densidad agua  𝜌 988.19 kg/m3 
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2.3. Comprobación del modelo  

 

2.3.1. Create lids tool 

 

Si tenemos un caso de análisis interno, tal y como hemos comentado anteriormente, 

necesitaremos tapas para limitar el dominio fluido. En el caso de que no se hayan creado 

manualmente, una vez finalizado el asistente, en FloEFD aparece la siguiente ventana 

informando de la necesidad de las mismas: 

 

 

Figura 2.19. Warning por ausencia de tapas 

 

Si hace clic en Sí, FloEFD creará automáticamente las tapas en las caras del modelo donde 

se necesite limitar el dominio fluido, pudiendo elegir el grosor de la misma. Para nuestro 

ejemplo, se crea de la siguiente manera: 

 

Figura 2.20. Ventana Create Lids 

 

Una vez hemos seleccionado OK en la ventana anterior, aparecerán dos avisos adicionales 

para reiniciar el dominio computacional y las configuraciones del mallado. Haga clic en Sí 

para continuar. 
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Figura 2.21. Warning para reiniciar configuración de la malla 

 

2.3.2. Check Geometry 

 

En esta ventana podemos especificar los valores iniciales de los parámetros de flujo, como 

la presión, la temperatura, velocidad y parámetros de turbulencia. Aunque el 

establecimiento de condiciones iniciales para cálculos transitorios es más importante para 

ver cuánto tiempo se Una vez finalizado el asistente, para casos de análisis interno, es 

necesario asegurarse del correcto funcionamiento del modelo. Para verificar que el modelo 

creado está completamente cerrado podemos hacer clic en la barra de herramientas superior 

de FloEFD Tools > Check Geometry y aparecerá la siguiente ventana.  

 

 
 

      Figura 2.22. Ventana Check Geometry 
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Seleccionando Internal como Analysis Type y haciendo clic en Check, la nueva ventana 

nos calculará el volumen de fluido y de sólido. Si el volumen de fluido es cero, el modelo 

no está cerrado. Los dos warnings correspondientes se muestran a continuación: 

 

           

Figura 2.23. Posibles warnings de Check Geometry 

                            Modelo cerrado correctamente                            Modelo incorrecto   

Asimismo, seleccionando Show Fluid puedes ver el volumen que ocupará el fluido en el 

análisis. Por ejemplo, para el análisis de una válvula de bola cuya llave está girada cierto 

ángulo, el volumen fluido sería el siguiente: 

 

 

 

Figura 2.24.Volumen fluido en la válvula 

 

La herramienta Check Geometry es muy útil ya que te permite calcular el volumen total de 

fluidos y sólidos, revisar los cuerpos para detectar posibles problemas de geometría y 

visualizar el área del fluido y el sólido como modelos separados. 
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2.4. Cambios en la configuración 

 

 
 

Figura 2.25.Ventana General Settings 

 

General Settings siempre presenta el estado actual de los parámetros del proyecto. Puedes 

cambiar la configuración general para corregir las configuraciones hechas en el asistente 

(menos las unidades y la resolución de la geometría y resultados) o para modificar el 

proyecto creado con FloEFD de acuerdo con los requisitos del nuevo proyecto. Para 

acceder a esta pestaña, haga clic en la barra de herramientas superior, en FloEFD > General 

Settings. 
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Capítulo 3 

Árbol de proyecto FloEFD 

 
Una vez definido el asistente, FloEFD crea un árbol que muestra la especificación de los 

datos del proyecto y las visualizaciones de los resultados: El Árbol de proyecto de 

FloEFD. Aparece a la derecha en el panel administrador y tiene la siguiente apariencia: 

 

 
 

Figura 3.1. Árbol del proyecto FloEFD 

 

Observe que el nuevo proyecto tiene el nombre que definió en el asistente. Puede expandir 

todos los elementos del árbol y personalizarlo, seleccionando las carpetas que se muestran y 

las que se ocultan. Para ello, haga clic en el botón secundario en la carpeta que quiera 

ocultar y seleccione Hide. A continuación, se va a desarrollar el contenido del árbol de 

proyecto FloEFD. 

 

3.1. Computational Domain  

 
El dominio computacional es un prisma rectangular que abarca el área dentro de la cual se 

realizan los cálculos de flujo y la transferencia de calor. La caja esquemática que envuelve 

el modelo es la visualización de los límites del dominio computacional. Haciendo clic en el 

botón derecho sobre Computational Domain > Computational Domain Object > 

Definition, aparece la siguiente ventana: 
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Figura 3.2. Ventana de Computational Domain 

 

En primer lugar, debe especificar si la simulación es en 2D o 3D en la pestaña Type. La 

pestaña Size and Conditions se utiliza para modificar el tamaño del volumen analizado. 

Puede hacerse cambiando los valores a mano, o en el área de gráficos, haciendo clic y 

arrastrando los controladores de flechas en los lados del marco del dominio computacional 

a las posiciones deseadas.   

 

 

 

 

 

  

 

 

 

Figura 3.3. Computational Domain de la válvula 
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Además, se puede especificar la apariencia del dominio computacional en Appearance 

eligiendo el color de los límites y del volumen  que contiene, así como la transparencia . 

 

Esta herramienta es muy útil, debido a que, para la mayoría de los casos, para estudiar el 

campo de flujo alrededor de un cuerpo externo e investigar los efectos de los cambios en el 

diseño, no se recomienda usar el tamaño predeterminado del Dominio Computacional 

determinado por FloEFD. Por ejemplo, con el fin de eliminar cualquier perturbación del 

flujo entrante en los límites del Dominio Computacional debido a la presencia de un cuerpo, 

conviene establecer manualmente los límites más alejados. Debido al mayor tamaño del 

Dominio Computacional, aumentará el tiempo de cálculo y la memoria CPU requerida, 

pero se obtendrán mejores resultados con mayor precisión.  

 

Si la geometría del modelo a analizar es simétrica, puede aprovecharlo para reducir el 

tiempo de CPU y la memoria necesaria para el cálculo. Dado que el modelo es simétrico, es 

posible "cortar" el modelo a la mitad y utilizar una condición de frontera de simetría en el 

plano de simetría. Este procedimiento no es necesario, pero se recomienda para análisis 

eficientes.  

 

Usando el icono de Size and Conditions puede establecer la simetría, así como 

periodicidad en los casos que corresponda. Por ejemplo, si se quisiera aplicar simetría en la 

figura adjunta anterior, bastaría con realizar la siguiente modificación: 

 

 

Figura 3.4. Pestaña de Size and Conditions 

 

De esta forma, el dominio computacional en la válvula una vez aplicada la simetría sería: 

 

  

 

 

 

 

 

 

Figura 3.5. Computational Domain simétrico 
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3.2. Fluid Subdomains  

 

Esta herramienta es muy útil para crear subdominios, con objeto de separar un fluido 

cuando se encuentra en contacto con otro fluido de distinta naturaleza. Para crear un 

subdominio, clica en el botón derecho en el árbol de proyecto FloEFD en Fluid 

Subdomains > Fluid Subdomains Object > New Fluid Subdomain…y aparecerá una 

ventana como la que se muestra a continuación: 

 

 

 

Figura 3.6. Ventana Fluid Subdomains 

 

En esta ventana, es necesario especificar: 
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• Selection: Cara situada en el límite entre las sustancias. 

Debe tener en cuenta que, para especificar el subdominio de fluido dentro de una 

región de fluido, debemos seleccionar esta condición en una de las caras situadas en 

el límite de la región, es decir, en el límite entre sustancias sólidas y fluidas, por 

ejemplo. El subdominio fluido especificado en el límite de la región se aplicará a 

toda la región del fluido. 

La región seleccionada aparecerá en azul, como muestra el siguiente ejemplo de aire 

caliente circulando por el interior de un intercambiador de calor, que luego 

analizaremos con más detalle: 

 

 

Figura 3.7. Volumen fluido del intercambiador 

 

• Global Coordinate System:  

Sistema de coordenadas. Normalmente se deja el que viene por defecto. 

 

• Fluid type:  

El tipo de fluido que circula por el interior del subdominio fluido. En el cuadro de 

grupo Fluidos, FloEFD le permite especificar el tipo de fluido y / o fluidos que se 

asignarán para el subdominio de fluido, así como las características de flujo, 

dependiendo del tipo de flujo seleccionado 

 

• Flow Parameters / Thermodynamic Parameters /Turbulence Parameters  

FloEFD le permite especificar parámetros de flujo inicial, parámetros 

termodinámicos iniciales y parámetros de turbulencia inicial (después de 

seleccionar una cara para aplicar el subdominio de fluido). Los ajustes se aplican al 

subdominio de fluido especificado. 
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3.3. Boundary Conditions  

  

3.3.1. Condiciones de contorno generales 

  

Las condiciones de contorno se necesitan donde el fluido entra o sale y pueden ser de 

muchos tipos: presión, caudal másico, caudal volumétrico o velocidad. Para especificarlas, 

debe hacer doble clic en Boundary Conditions > Boundary Conditions Object > New 

Boundary Conditions, donde encontraremos la siguiente ventana: 

 

 
 

Figura 3.8. Ventana Boundary Condition  
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En la pestaña Selection, debe especificar la cara a la que se le aplica la condición de 

contorno (entrada o salida del fluido). Para mayor exactitud a la hora de seleccionarla 

geometría, puede pinchar con el botón derecho en el área gráfica sobre el elemento, y 

seleccionar Other Selection, donde dispondrá del despliegue de componentes. Otra opción 

análoga es hacer clic con el botón derecho en el componente del árbol del conjunto y 

seleccionar Open Sub-Tree. 

 

En la pestaña Type, el tipo de condición de contorno que vamos a elegir. Podemos aplicar: 

 

3.3.1.1. Caudal másico, volumétrico o velocidad 

 

En esta opción podemos escoger entre:  

• Inlet Mass Flow. Para definir un caudal másico de entrada. 

• Inlet Volume Flow. Para definir un caudal volumétrico de entrada. 

• Inlet Velocity. Para definir una velocidad de entrada. 

• Outlet Mass Flow. Para definir un caudal másico de salida. 

• Outlet Volume Flow. Para definir un caudal volumétrico de salida. 

• Outlet Velocity. Para definir una velocidad de salida. 

 

Antes de que el cálculo empiece, FloEFD comprueba las condiciones de contorno 

específicas para el balance de flujo másico. La especificación de las condiciones de 

contorno es incorrecta si el flujo másico total en las entradas no es igual al flujo másico total 

en las salidas. En tal caso, el cálculo no empezará. Además, dese cuenta de que el valor de 

flujo másico es recalculado de la velocidad o del valor especificado de flujo volumétrico en 

una entrada. Para evitar problemas especificando condiciones de contorno, se recomienda 

especificar al menos una condición de entrada de presión, dado que el flujo másico en una 

entrada de presión es automáticamente calculado para satisfacer la ley de la conservación de 

la masa. 

 

Estas condiciones de contorno vendrán acompañadas de la pestaña Flow Parameters, donde 

pueden especificarse para las condiciones de entrada la forma en la que el flujo incide en la 

superficie (normal a ésta, en remolino o según un vector 3D) y otros datos para las 

condiciones de salida como la ratio de flujo másico o la velocidad. 

 

 

 

 

 

Figura 3.9. Pestaña Flow Parameters  
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3.3.1.2. Presiones 

 

En esta opción podemos escoger entre:  

- Environment Pressure. Presión ambiental. 

- Static Pressure. Para definir una presión estática. 

- Total Pressure. Para definir una presión total. 

 

La condición de Environment Pressure es interpretada como una presión estática para flujos 

que salen y como una presión total para flujos que entran. Estas condiciones de contorno 

vendrán acompañadas de la pestaña Thermodynamic Parameters, donde se especificarán 

variables como la presión y la temperatura.       kskfkslfdflksdfsdfmsflñsdfsdfsflñsmd 

 

 
 

Figura 3.10. Pestaña Thermodynamic Parameters  

 

3.3.1.3. Condiciones de pared 

 

En esta opción podemos escoger entre: 

- Real Wall. Para definir una condición de pared real. 

- Ideal Wall. Para definir una condición de pared ideal. 

 

Se puede especificar una condición de pared ideal para paredes adiabáticas sin fricción, y 

una condición de pared real para configurar la rugosidad, temperatura o el coeficiente de 

conducción de calor en las superficies del modelo seleccionadas. Para este caso, sólo con la 

opción de Real Wall aparecerá la pestaña de Wall Parameters, donde se especifican las 

características de la condición de contorno. 

 

 
 

Figura 3.11. Pestaña Wall Parameters  

 



46 

 

3.3.2. Otras condiciones de contorno 

 

3.3.2.1. Fan 

 

Un ventilador es uno de los tipos de contorno que define el flujo. Está considerado como un 

dispositivo ideal que crea un flujo con un cierto caudal másico, que depende de la diferencia 

entre las presiones de entrada y de salida en la cara correspondiente. Para definir un fan, 

haga clic en la barra de herramientas superior en Insert > New Fan… y aparecerá la 

siguiente ventana: 

 

 

 

Figura 3.12. Ventana Fan  
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Puede especificar fan en las superficies que no tengan una condición de contorno o fuentes 

de calor involucradas. En las tapas también pueden definirse, así como en cualquier cara de 

la región fluida. Puede usar aquellos que vienen predefinidos por FloEFD, disponibles en 

Engineering Database, o definir el suyo propio de acuerdo con las especificaciones del fan. 

 

El sistema de coordenadas de la cara es creado automáticamente en el centro de una 

superficie plana cuando se selecciona esta cara como la cara a aplicar la condición de 

contorno o ventilador. El eje X de este sistema de coordenadas es normal a la cara. El 

sistema de coordenadas de la cara se crea sólo cuando una cara plana es seleccionada. 

 

3.3.2.2. Heat Source 

 

Esta herramienta nos permite crear fuentes de calor volumétricas (Volume Source) o de 

superficie (Surface Source). Para acceder a ellas, haga clic en la barra de herramientas 

superior en Insert > New Volume Source / New Surface Source, y aparecerá una ventana 

como la que se muestra a continuación:  

 

 

Figura 3.13. Ventana Volume Source 

 

Esta ventana te permite especificar el ratio de generación de calor en vatios  (Heat 

generation rate) o el ratio de generación de calor volumétrico en vatios por volumen  

(Volumetric heat generation rate), o una condición de contorno de temperatura constante  

para un volumen. 
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Para el caso de la superficie, es posible especificar las fuentes de calor en términos del ratio 

de la transferencia de calor (en vatios) o ratio de flujo (vatios por área). 

 

 

 
Figura 3.14. Ventana Surface Source 

 

El valor de la fuente de calor especificada (Heat transfer rate) es distribuida a lo largo de la 

cara seleccionada en proporcion a su area. Sólo las caras en contacto con el fluido son 

tomadas en cuenta. 

 

3.3.2.3. Solid Material 

 

En el caso de conducción de calor, es necesario especificar el tipo de sólido que tienen cada 

una de las paredes del modelo. Si desea aplicar un sólido a una superficie diferente a los que 

vienen predefinidos en FloEFD, puede crearlos haciendo clic en la barra superior de 

herramientas en Insert > New Solid Material, donde aparecerá la ventana de Engineering 

Database explicada previamente en el capítulo 2.  

 

Tras definir todos los sólidos que requiera el modelo, puede aplicarlos a las superficies 

haciendo clic con el botón derecho en el árbol de FloEFD, en Solid Material > Solid 

Materials Object > New Solid Material, donde aparecerá la siguiente ventana: 
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Figura 3.15. Ventana Solid Material 

 

Donde puede seleccionar un sólido para cada cara seleccionada del modelo. Tenga en 

cuenta que las tapas creadas en las entradas y salidas del modelo también participan en la 

transmisión de calor. En caso de que desee que las tapas no tengan influencia en el análisis 

de conducción de calor, las puede excluir haciéndolas aislantes. Para ello, en la ventana 

anterior, ha de seleccionarlas y hacer clic en Pre-Defined > Glasses and Minerals > 

Insulator. 

 

Como resultado de la aplicación de las condiciones de contorno, aparecerán sobre el modelo 

elementos flecha y otros elementos visuales, como se muestra a continuación: 

 

 

 

 

 

  

 

 

Figura 3.16. Condiciones de contorno aplicadas 
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3.4. Goals  

  

Los Goals definen cuál es el objetivo del análisis, es decir, los parámetros importantes que 

necesitan converger con mayor precisión. De esta forma se reduce el tiempo del análisis, al 

buscar una solución menos precisa para el resto de parámetros. Por ejemplo, si estamos 

calculando una pérdida de presión entre una salida y una entrada que viene dada por: 

 

𝐶𝑝 =
∆𝑃

1
2 𝜌𝑉2

 

 

Donde 𝜌 es la densidad del fluido escogido para el análisis (conocida), y 𝑉 la velocidad 

especificada en las condiciones de contorno (conocida), nuestro parámetro de interés para 

conseguir las pérdidas es la diferencia de presiones ∆𝑃. La presión total es la variable que 

tomaríamos como un Goal en cada superficie. Para el caso en el que se quiera determinar un 

coeficiente de resistencia, por ejemplo, tomaremos como Goal global la fuerza en la 

dirección de la corriente.  

 

Para definirlos, haga clic con el botón derecho en Goals > Goals Object y encontrará que 

los Goals pueden configurarse para: 

 

• El dominio entero (Global Goals) 

• Un volumen seleccionado (Volume Goals) 

• Un área de superficie (Surface Goals)  

• Un punto dado (Point Goals)  

 

 
 

Figura 3.17. Tipos de Goals 
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Además, FloEFD puede tener en cuenta el valor medio, el mínimo valor o el máximo valor 

de un Goal, de forma que restrinja la búsqueda del valor esperado. Por ejemplo, para el caso 

de la superficie, haga clic con el botón derecho en Goals > Goals Object > New Surface 

Goals. En la imagen podemos ver que se requiere: 

 

• Una cara en la que aplicar el parámetro (Pestaña Selection). Puede seleccionarla 

directamente en las condiciones de contorno previamente definidas a la izquierda. 

• Definir el parámetro que vas a declarar como objetivo (Pestaña Parameters) Para 

seleccionarlo haga clic en la columna de Average (Av). Vemos como la columna de 

Use for Convergence control ya está seleccionada, porque de lo contrario el 

parámetro no influenciará en el criterio de parada de cálculo. 

• Seleccionar un nombre para el Goal o dejarlo por defecto. 

 

 
 

 

Figura 3.18. Ventana Surface Goals 
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Puedes seleccionar más de una cara a la vez. En ese caso, en la ventana de configuración del 

Goal te aparecerá una nueva opción “Create goal for each Surface”, que te permite crear 

dos goals diferentes para cada superficie, como vemos en la siguiente imagen: 

 

 
 

Figura 3.19. Opción create goal for each surface 

 

Esta herramienta proporciona otra aplicación de gran utilidad: El uso de ecuaciones 

(Equation Goal), un goal definido por una función analítica de goals existentes y 

parámetros de entrada como variables. Por ejemplo, si se desea hallar un coeficiente de 

resistencia, podríamos calcularlo manualmente una vez se muestren los resultados tras el 

cálculo. Una manera más eficiente de actuar sería creando un Equation Goal, de manera 

que FloEFD lo calcule directamente. Para ello, haga clic en Goals > Goals Object > New 

Equation Goal. En la nueva pestaña que aparece, seleccione Add Goal  para añadir el 

parámetro de interés (en el caso del coeficiente de resistencia, la fuerza en la dirección X 

definida como goal previamente). A continuación, seleccione el goal en la ventana de la 

derecha y haga clic en . De esta forma, puede añadir la ecuación que le interese y 

seleccionar las unidades deseadas en la pestaña superior.   

 

 

Figura 3.20. Ventana Equation Goal 

 

Puede utilizar goals, parámetros de condiciones de datos de entradas y constantes en la 

expresión que define el goal. Si las constantes de la expresión representan algunos 

parámetros físicos (es decir, longitud, área, etc.), asegúrese de que estén especificados en el 

sistema de unidades del proyecto. FloEFD no tiene información sobre el significado físico 

de las constantes que usa, por lo que debe especificar la dimensionalidad por sí mismo. 
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3.5. Mesh 

  

Para crear el mallado, es necesario haber especificado todas las condiciones de contorno 

previamente, dado que influencian en la configuración del mallado automático a la hora de 

definir el tamaño mínimo de hueco, que depende del tamaño de las características de las 

caras donde las condiciones de contorno son impuestas. Por el mismo motivo, también se 

recomienda definir previamente los goals involucrados en el análisis.  

 

FloEFD genera automáticamente una malla dividiendo el dominio computacional en 

rodajas, que se subdividen en celdas. Las celdas se refinan si es necesario para resolver la 

geometría del modelo correctamente. Aunque la malla generada automáticamente es 

apropiada para la mayoría de los casos, pueden aparecer problemas derivados de las 

características físicas y geométricas del modelo que son finas y pequeñas, ya que pueden 

dar lugar a la creación de un número extremadamente alto de celdas, para las cuales la 

memoria del ordenador podría ser demasiado pequeña. En tales casos, se recomienda probar 

las opciones de FloEFD que te permiten ajustar manualmente el mallado computacional 

para resolver las características de estos modelos mucho mejor. A continuación, van a 

exponerse las distintas opciones de mallado que este programa ofrece. 

 

3.5.1. Global Mesh 

  

3.5.1.1. Automatic Mesh 

 

Para generar la malla, haga clic con el botón derecho en Mesh > Mesh Object > Global 

Mesh.  

 
 

Figura 3.21. Ventana Global Mesh Settings 
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Seleccione Automatic en la pestaña Type para generar la malla. Para la siguiente pestaña, 

Settings, es necesario saber que FloEFD calcula el tamaño de separación mínimo 

predeterminado y el grosor mínimo de la pared utilizando información sobre las 

dimensiones generales del modelo, el dominio computacional y las caras en las que se 

especifican las condiciones de contorno y los goals. Sin embargo, esta información puede 

ser insuficiente para reconocer huecos relativamente pequeños y paredes de modelo 

delgadas, acarreando como consecuencia resultados inexactos. En estos casos, el tamaño 

mínimo de hueco y el espesor mínimo de pared deben especificarse manualmente. Por lo 

tanto: 

 

• Podemos seleccionar el nivel de la malla inicial (Level of Initial Mesh), que es 

una medida del nivel de precisión de los resultados que se desea. Controla la 

resolución de la geometría por la malla. Cuanto más alto dejemos este valor, más 

precisa será. 

 
  Nivel 3                      Nivel 7 

 

                Figura 3.22. Ejemplos Level of Initial Mesh 

 

• Asimismo, podemos decidir el tamaño mínimo de hueco (Minimum Gap Size), 

parámetro importante cuando se tienen pequeños detalles o características en el 

modelo, para que la malla no los pase por alto. Cuanto más pequeño sea este 

valor, más fina será la malla y más precisión obtendrán los resultados.  

 

 

                                          0.2 m                                                         0.01 m 

 

                Figura 3.23. Ejemplos de Minimun Gap Size 
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Existen dos opciones más para seleccionar en esta pestaña, Advanced Channel 

Refinement, que acentúa el refinamiento de la malla en aquellas regiones donde es más 

fina, y Show Basic Mesh, que te permite mostrar el mallado básico para poder comparar la 

malla creada refinada con la inicial. A continuación se muestran los dos efectos: 

             

      Figura 3.24. Show Basic Mesh                   Figura 3.25. Advanced Channel Refinement 

 

3.5.1.2. Manual Mesh 
 

Para los casos en los que la malla automática no satisfaga sus necesidades, puede acudir al 

mallado manual seleccionando la casilla de Manual en Mesh > Mesh Object > Global 

Mesh, donde encontrará la siguiente ventana:   
 

 
 

Figura 3.26. Manual Mesh 
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El llamado Basic Mesh se forma dividiendo el dominio computacional en rebanadas por 

planos paralelos que son ortogonales a los ejes del sistema de coordenadas global. La malla 

inicial se construye del Basic Mesh refinando las celdas de mallado básicas de acuerdo con 

la configuración de mallado especificado. En la siguiente imagen, podemos ver un ejemplo 

de un Basic Mesh, con los planos de control (Control Planes) marcados a color: 

 

  

 

 

 

 

 

 

 

Figura 3.27. Control Planes 

 

La pestaña de Refining Cells permite una malla más fina, aumentando el número de celdas 

en el fluido y en el límite del fluido con el sólido. La Pestaña Channel ayuda a realizar más 

divisones en el mallado, de forma que cuanto mayor sea este parámetro más fina será la 

maya: 

 

                        

                       5 Channels                                                                          15 Channels 

 

Figura 3.28. Ejemplo del parámetro Channel 
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3.5.2. Local Mesh 

 

Para resolver adecuadamente una determinada región, puede usarse una malla local, de 

forma que se obtenga mayor precisión en la solución en esta zona sin crear una malla 

excesivamente fina en el resto de regiones. Para ello, haga clic con el botón derecho en 

Mesh > Mesh Object > New Local Mesh, y aparecerá la siguiente pestaña: 

 

 

 

Figura 3.29. Ventana Local Mesh Settings  

 

La región local puede ser definida por un componente del conjunto o especificando una 

cara, un eje o un vértice del modelo. La configuración del mallado local es aplicada a todas 

las células interceptadas por estos elementos. La ventana anterior contiene las mismas 

herramientas que Global Mesh. 
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 3.6. Results 

  

Una vez que se han definido todos los parámetros para resolver el análisis, ejecutamos el 

cálculo haciendo clic en la barra de herramientas superior, en la pestaña de FloEFD > Solve 

> Run Active FloEFD Project…y la siguiente ventana aparecerá: 

 

 
 

Figura 3.30. Ventana Run 

 

En la nueva ventana, puedes seleccionar si deseas un cálculo desde cero (New calculation) 

o partir de uno ya realizado previamente (Continue calculation), si quieres comprobar el 

sólo el mallado (Mesh) o el resultado completo (Solve), así como especificar los CPU(s) de 

los que dispone tu ordenador en la pestaña CPU and memory usage. Si la casilla Load 

results está seleccionada, los resultados se cargarán automáticamente después de finalizar 

los cálculos; haga en Run para obtenerlos y dar paso al Solver. 

 

Si tiene un conjunto de proyectos a analizar simultáneamente, FloEFD permite 

automáticamente su resolución a través de Batch Run. Para acceder a esta herramienta, haga 

clic en FloEFD > Solve > Batch Run, donde encontrará la siguiente ventana: 

 

 
 

Figura 3.31. Ventana Batch Run 
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Seleccione la casilla de Solve en la fila de All projects si desea resolver todos los proyectos 

a la vez. Puede seleccionar Close Monitor en la misma fila para que FloEFD cierre 

automáticamente el Solver cuando el cálculo finaliza. 
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Capítulo 4 

Visualización de resultados 

  
Tan importante es la definición de los parámetros para el análisis como una correcta 

visualización de resultados para sacarle el máximo partido a nuestro estudio. A 

continuación, se desarrollan las distintas opciones de representación que ofrece FloEFD, 

partiendo del Solver que aparece tras ejecutar el cálculo y explicando con detalle cada 

módulo del árbol de Results de FloEFD. 

 

 
 

Figura 4.1. Árbol de Results 

 

4.1. Solver 

  

Se compone de varias ventanas: 

• A la derecha, en Log, se toma un registro de cada paso que conlleva el proceso 

de solución, junto con las iteraciones y el instante. 

• A la izquierda, en Info, podemos conocer los detalles de la malla. En la parte 

inferior tenemos advertencias respecto al análisis. 
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Figura 4.2. Ventana Solver 

 

Puede emplear el icono Suspend mientras se itera para los casos en los que el modelo 

es sencillo y se calcularía tan rápido que no daría tiempo suficiente para ver las 

consecuencias de la monitorización. Para ejemplos normales podría acceder a las 

herramientas de monitorización sin usar este icono. Una vez seleccionado, puede hacer clic 

Insert Goal Plot, para consultar el estado de nuestra variable importante, en 

seleccionando el goal definido previamente y haciendo clic en OK. 

 

 
 

Figura 4.3. Ventana Insert Goal Plot 
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La ventana que aparece es la que se muestra a continuación, donde puede observarse el 

valor actual y el gráfico del goal seleccionado, así como el progreso actual hacia el final 

dado en porcentaje. Sin embargo, el valor del progreso es sólo una estimación y crece con el 

tiempo. 

 

 
 

Figura 4.4. Resultado Goal Plot 

 

Existe otro icono de importancia en el Solver, Insert Preview , que te permite conocer 

los resultados en determinados planos del conjunto mientras el cálculo se lleva a cabo. Es 

muy útil dado que ayuda a determinar si las condiciones de contorno están definidas 

correctamente y da al usuario una idea de cómo se verán los resultados desde las primeras 

etapas.  

 

Al comienzo del cálculo, los resultados pueden parecer extraños o cambiar abruptamente. 

Sin embargo, a medida que la ejecución progresa, estos cambios disminuirán y los 

resultados se traducirán en una solución convergente. Para visualizarlos, es necesario elegir 

un plano en Plane Name, determinar un offset si se desea en Plane offset, y elegir un modo 

de visualización: contorno, isolíneas o vectores. 

 

 
 

Figura 4.5. Ventana Preview Settings 
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Con objeto de ejemplificar los modos de representación, se muestra a continuación una 

válvula de bola llena de agua, girada un cierto ángulo respecto al flujo nominal, 

representada con contornos, isolíneas y vectores de velocidad respectivamente: 

              

 

    Figura 4.6. Contornos, isolíneas y vectores del plano XZ 

 

Una vez el cálculo haya finalizado, ya estamos listos para visualizar los resultados 

debidamente. Para una mejor visualización de los parámetros en el interior del 

elemento, podemos aplicar transparencia en el modelo. Para ello, haga clic en FloEFD > 

Results > Display > Transparency. 

 

 

 
 

    Figura 4.7. Ventana Model Transparency 
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4.2. Mesh 

 

Es una herramienta que nos da información visual del mallado. Haciendo clic en el botón 

derecho en Mesh > Mesh object > Mesh tenemos a nuestra disposición representaciones 

gráficas del mallado en función del nivel de refinamiento, número de celdas, volumen del 

conjunto, criterio de tolerancia y criterio de curvatura. Según nivel de refinamiento 

tenemos: 

 

 

 

    Figura 4.8. Representación del mallado según nivel de refinamiento 

 

Para conseguir un gráfico como el anterior, en la ventana podemos seleccionar las 

superficies de la cual nos interesa conocer el mallado del fluido, la sección, el parámetro y 

los colores. 

 

 

 

Figura 4.9. Ventana Mesh 
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4.3. Cut Plot 

 

Muestra la distribución del parámetro seleccionado en un cierto plano del conjunto. Para 

acceder a esta herramienta, haga clic en Cut Plots > Cut Plot Object > Cut Plot. Una vez en 

el menú, puedes seleccionar el plano en el que quieres la presentación de resultados en 

primer lugar, aplicando Offset si lo deseas o ajustando valores máximos y mínimos del 

parámetro seleccionado. Los resultados pueden ser representados como un gráfico de 

contornos, con isolíneas, vectores o una combinación aleatoria de los anteriores, como se 

muestra en la imagen a continuación: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figura 4.10. Cut Plot del plano XZ  

 

Para una mejor visualización, puede esconder la geometría y quedarse sólo con el plano que 

el interese. Para ello seleccione FloEFD > Results > Display > Display Geometry 

 

 

 

Figura 4.11. Plano XZ con contorno, líneas de corriente y vectores 
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4.3.1. Barra de colores 

  

Una vez aplicado Cut Plot, aparecerá una barra de colores en el entorno de trabajo. 

Haciendo clic con el botón derecho en la barra puede seleccionar Appearance para 

determinar sus características: podemos cambiar la fuente de la leyenda, añadir un título 

(Title), elegir el número de valores a representar (Max number of values) , modificar el 

tamaño (Palette size)  y el color de fondo del recuadro (Background), etc 

 

 

.   
Figura 4.12. Ventana Appearance 

 

Para opciones adicionales, puede hacer doble clic en la barra de colores para cambiar el 

parámetro mostrado, así como modificar los valores máximos y mínimos de la 

representación en la pestaña Settings, como vemos a continuación: 

 

 

 

 

 

 

 

 

 

Figura 4.13. Ventana Color Bar  
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4.4. Surface Plot 

 

Te permite ver la distribución del parámetro seleccionado en las superficies en contacto con 

el fluido. Tiene las mismas propiedades que la herramienta anterior. Para acceder a este 

menú, clica en Surface Plots > Surface Plots Object > Surface Plot. Haciendo clic en “All 

faces” podemos seleccionar todas las superficies, obteniendo una visión global tal como se 

muestra en la imagen: 

 

 

 

Figura 4.14. Ventana Surface Plot y resultados  

 

4.5. Isosurfaces 

 

La isosuperficie es una superficie tridimensional creada por FloEFD a un valor constante 

para una variable específica. Para verla, clica en Isosurfaces > Isosurfaces Object > 

Isosurfaces. En el menú podrás seleccionar el parámetro que se desea visualizar 

(Appearance), su valor constante (Value) y opciones de visualización (cuadrícula, 

transparencia , etc). 

 

La isosuperficie es una forma útil de determinar el área 3D exacta dónde el dominio alcanza 

un cierto valor de presión, velocidad u otro parámetro. Para ello, se le añade un segundo 

valor en la ventana de Isosurfaces (Value 2). 



68 

 

 

 

Figura 4.15. Ventana Isosurfaces y resultados  

 

4.6. Flow Trajectories 

 

A través de esta herramienta se pueden mostrar las líneas de corriente. Haciendo clic en 

Flow Trajectories > Flow Trajectories Object > Flow Trajectories…podemos 

configurarlas. Las trayectorias de flujo proporcionan una imagen muy buena del flujo de 

fluido en 3D. También puede verse cómo cambian los parámetros a lo largo de cada 

trayectoria exportando datos en Microsoft Excel. Además, puede guardar trayectorias como 

curvas de referencia. 

 

En el menú tienes que seleccionar la superficie que atravesarán las líneas de corriente, el 

número de líneas a representar, la forma que adoptarán las líneas de corriente  (en esferas, 

entubadas, bandas…), así como otras características específicas. 

  
 
 

Figura 4.16. Ventana Flow Trajectories y resultados  
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4.7. Particle Studies 

 

A través de esta herramienta se puede visualizar la trayectoria de las partículas con una 

animación. Haciendo clic en Particle Studies > Particle Studies Object > Flow 

Wizard…podemos configurar el estudio de la partícula a través de seis ventanas, donde se 

pide especificar: 

• El nombre del estudio (Ventana 1)  

• Qué partículas (propiedades de las partículas tales como el tamaño, número de 

líneas a representar y tipo de fluido), dónde empiezan (superficie normal que 

atraviesan al inicio), cómo empiezan (temperatura y velocidad inicial) y con qué 

intensidad empiezan (ratio de flujo másico). (Ventana 2)  

• Si está interesado en determinar la erosión de la pared causada por las partículas 

o en considerar el vector de aceleración de gravedad para ver como la masa de 

las partículas influye en sus trayectorias (Ventana 3) 

• Qué pasa cuando las partículas chocan con la pared (absorción, reflexión o 

reflexión ideal) . La condición de pared por defecto se aplica a todas las paredes 

del modelo, pero si desea especificar una condición diferente a una pared 

determinada, también es posible. (Ventana 4)  

• Si desea obtener datos estadísticos de la interacción de la partícula con las 

paredes junto con la visualización de las trayectorias, o sólo datos estadísticos. 

(Ventana 5) 

Haga clic en Run para calcular el estudio de la partícula. (Ventana 6). 

 

 

 

 

Figura 4.17. Ventana Particle Studies y resultados  
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4.8. Point Parameters  

 

Esta herramienta nos permite conocer cualquier parámetro en cualquier punto del dominio 

fluido. Para acceder a ella, haga clic con el botón derecho en  Point Parameters > Point 

Parameters Object > Definition…y en la ventana que sale a continuación puede especificar 

los puntos que desee y los parámetros a conocer. La información puede ser mostrada en 

pantalla o exportada a un archivo Excel.   

 

  

 

Figura 4.18. Ventana Point Parameters y resultados  

 

4.9. Surface Parameters  

 

Los parámetros de superficie son una característica utilizada para determinar los valores de 

presión, fuerzas, flujos de calor, así como muchas otras variables en cualquier cara de su 

modelo en contacto con el fluido. Para acceder a esta herramienta, haga clic con el botón 

derecho en Surface parameters > Surface parameters Object > Surface parameters… y le 

aparecerá la siguiente ventana: 
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Figura 4.19. Ventana Surface Parameters  

 

Seleccione la superficie, los parámetros a representar y, por último, seleccione Show. Los 

valores de los parámetros calculados se muestran en el panel situado en la parte inferior de 

la pantalla. Los parámetros locales se muestran en el lado izquierdo del panel inferior, 

mientras que los parámetros integrales se muestran en el lado derecho. Si desea exportar 

estos datos a Excel, seleccione Export to Excel.  

 

Tomando todos los parámetros, aparecerá una ventana como la que se muestra a 

continuación: 

 

 

 

Figura 4.20. Resultados de los parámetros  
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4.10. Volume Parameters 

 

Para acceder a esta herramienta, haga clic con el botón derecho en Volume parameters > 

Volume parameters Object > Volume parameters…De nuevo, los parámetros locales se 

muestran en el lado izquierdo del panel inferior, mientras que los parámetros integrales se 

muestran en el lado derecho. 

  

 

 

 
 

 

 

 

 

 

Figura 4.21. Ventana de Volume Parameters y resultados 

 

4.11. XY Plots 

 

Nos permite graficar la distribución de un parámetro a lo largo del modelo usando un sketch 

creado previamente.  Para ello, haga clic con el botón derecho en XY Plots > XY Plots 

Object > XY Plots… y le aparecerá una ventana donde: 

 

• En Selection, haga clic en el sketch convenientemente creado previamente. 

• En cuanto al sistema de referencia, Global Coordinate System, seleccione el eje de 

referencia que desea utilizar. 

• En Parameters, seleccione los parámetros cuya evolución desea conocer. 

• En Resolution, puede seleccionar la resolución de la geometría y el número de 

puntos que desea escoger a lo largo del sketch para la representación. Cuanto mayor 

sea este número, mayor precisión obtendrá en los resultados. 
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• Por último, en Options, puede mostrar directamente el resultado en una ventana en 

CATIA haciendo clic en Show, o bien, exportar los datos a Excel en Export to 

Excel, donde aparecerá una hoja de cálculo con las tablas de datos y los gráficos XY 

que le permiten ver cualquier resultado a lo largo de las líneas esbozadas. 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 
Figura 4.22. Ventana de XY Plots y vista del Sketch 

 

 

 

 

 

 

Figura 4.23. Gráficos XY 

 

4.12. Goal Plots 

 

Esta herramienta permite estudiar cómo ha cambiado el valor del goal definido previamente 

en el transcurso del cálculo. Para acceder a ella, haga clic con el botón  derecho del ratón en 

Goal Plots > Goals Plots Object > Goal Plot…  y aparecerá la siguiente ventana: 
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Figura 4.24. Ventana Goal Plot 

 

Si selecciona los goals involucrados y hace clic en Export to Excel, verá que cada goal se 

muestra graficado en una hoja separada en Excel. Además, los valores convergentes de 

todos los goals del proyecto se muestran en la hoja Summary de dicho Excel creado 

automáticamente: 

 

 
 

Figura 4.25. Resultados en Excel 

 

4.13. Report 

 

Es una herramienta que te permite crear documentos Word y Excel, así como guardar 

imágenes y capturas del modelo directamente. Para acceder a ella, haga clic con el botón 

derecho en el Report > Report Object > Report. 
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4.14. Animations 

 

Haciendo clic en el botón derecho en Animations > Animations object > Animation… 

accedemos a una herramienta que permite visualizar modelos rotativos. Puede especificar el 

tiempo de la animación, los ejes de rotación y el sentido de giro.  

 

 
 

Figura 4.26. Ventana Animation Wizard 

 

4.15. Export Results 

 

Esta herramienta permite la exportación de archivos a otros programas de gran aplicación 

como NASTRAN para el análisis de la estructura.  

 

 

 

 

 

 

 

 

 

 

 

 

Figura 4.27. Ventana Export Results 
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4.16. Customize tree 

 

A lo largo del tutorial, hemos estudiado las herramientas básicas que aparecen en el 

programa cuando se crea el proyecto. Sin embargo, puede acceder al resto de ellas y 

cambiar la visualización de las mismas pulsando con el botón derecho en el nombre del 

proyecto > *name* object > Customize Tree.  Aparecerá una ventana como la de a 

continuación, donde puede tildar los módulos que considere conveniente tener en cuenta en 

su proyecto.  

 

 

 

Figura 4.28. Ventana Customize Tree 
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Capítulo 5 

Aplicaciones prácticas 

 
En este apartado se trata un ejemplo específico de un fenómeno de conducción de calor, que 

permite conocer opciones avanzadas de FloEFD que no tenían aplicación lógica con el 

ejemplo de la válvula de bola. 

 

5.1. Intercambiador de calor 

 

Un intercambiador de calor es un radiador diseñado para transferir calor entre dos fluidos, o 

entre la superficie de un sólido y un fluido en movimiento. Son elementos fundamentales en 

los sistemas de calefacción, refrigeración, acondicionamiento de aire, producción de energía 

y procesamiento químico, además de en aparatos de la vida cotidiana como calentadores, 

frigoríficos, calderas, ordenadores, el radiador del motor de un automóvil, etc. 

 

En este caso vamos a tratar el estudio de un intercambiador de tubo en forma de U, en el 

que la separación entre los fluidos es siempre la pared de un tubo cilíndrico, por cuyo 

interior circula uno de ellos (aire), mientras el otro lo hace por el exterior (agua). El objeto 

del estudio será el cálculo del rendimiento, definido como: 

 

𝜖: 
𝑡𝑟𝑎𝑛𝑠𝑓𝑒𝑟𝑒𝑛𝑐𝑖𝑎 𝑑𝑒 𝑐𝑎𝑙𝑜𝑟 𝑎𝑐𝑡𝑢𝑎𝑙

𝑡𝑟𝑎𝑛𝑠𝑓𝑒𝑟𝑒𝑛𝑐𝑖𝑎 𝑑𝑒 𝑐𝑎𝑙𝑜𝑟 𝑚á𝑥𝑖𝑚𝑎 𝑝𝑜𝑠𝑖𝑏𝑙𝑒
 

 

Dependiendo de la capacidad del fluido caliente y el frío, pueden distinguirse dos 

definiciones: 

 

- 𝑪𝒄𝒂𝒍𝒊𝒆𝒏𝒕𝒆 > 𝑪𝒇𝒓í𝒐 

 

𝝐 =
𝑇𝑓𝑟í𝑜

𝑠𝑎𝑙𝑖𝑑𝑎 − 𝑇𝑓𝑟í𝑜
𝑒𝑛𝑡𝑟𝑎𝑑𝑎

𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒
𝑒𝑛𝑡𝑟𝑎𝑑𝑎 − 𝑇𝑓𝑟í𝑜

𝑒𝑛𝑡𝑟𝑎𝑑𝑎 

 

- 𝑪𝒄𝒂𝒍𝒊𝒆𝒏𝒕𝒆 < 𝑪𝒇𝒓í𝒐 

 

𝝐 =
𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒

𝑒𝑛𝑡𝑟𝑎𝑑𝑎 − 𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒
𝑠𝑎𝑙𝑖𝑑𝑎

𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒
𝑒𝑛𝑡𝑟𝑎𝑑𝑎 − 𝑇𝑓𝑟í𝑜

𝑒𝑛𝑡𝑟𝑎𝑑𝑎 
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5.1.1. Apertura del conjunto. 

 

El modelo por analizar va a ser el siguiente: 
 

 

  
 

 

Figura 5.1. Intercambiador de calor 

 

5.1.2. Configuración del asistente. 

 

Nombre del proyecto Intercambiador 

Sistema de unidades SI 

Tipo de análisis Internal 

Características físicas Heat conduction in solids 

Tipo de fluido Gases / Air  

Liquids / Water  

Default fluid type: Liquids 

Tipo de sólido Steel Stainless 321 

Condiciones de pared Heat transfer coefficient 5 W/m^2/K 

Temperature of external fluid 293.2 K 

Condiciones iniciales Pressure 2 atm  

Temperature 293.2 K 

 

Tabla 5.1. Configuración del asistente 

 

Agua caliente 

Aire frío 

Aire caliente = 10 m/s 

Tinlet = 600 K 

  

Agua fría = 0.02 kg/s 

     Tinlet = 293.2 K 
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5.2. Árbol de FloEFD 

 

5.2.1. Computational Domain 

 

Al ser un intercambiador no simétrico, dejamos el dominio computacional establecido por 

defecto. 

 

5.2.2. Fluid Subdomains 

 

Al haber seleccionado Líquidos como fluido por defecto y agua como ejemplo, necesitamos 

especificar el otro tipo de fluido (el aire) para la región del modelo que se encuentra en el 

interior del tubo con el flujo de aire caliente. Para hacer esto, necesitamos establecer 

subdominios, donde especificaremos el Gas como el tipo de fluido para la región 

seleccionada, y el Aire como fluido determinado. 

 

Para ello, haga clic en la barra de herramientas superior en Insert > Fluid Subdomain y 

rellene los campos tal como se adjunta en la imagen de la ventana a continuación:  

 

                           
 

Figura 5.2. Ventana Fluid Subdomain y dominio fluido 
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5.2.3. Boundary Conditions 

 

Entrada aire caliente Inlet velocity 

𝑣⃗ = 10 m/s           T = 600 K        P = 1 atm 

Entrada agua fría Inlet Mass Flow  

𝑚̇ = 0.02 kg/s      T = 293.2 K 

Salida aire frío Environment Pressure 

P = 101325 Pa      T = 600 K 

Salida agua caliente Environment Pressure 

P = 202650 Pa      T = 293.2 K 

 

Tabla 5.2. Condiciones de contorno 

 

          

 

Figura 5.3. Aplicación de condiciones de contorno 

 

5.2.4. Goals 

 

Volume Goal VG Min Temperature (Solid) 

 
Tabla 5.3. Goals 
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5.2.5. Mesh 

 

Global Mesh Type Automatic 

Level of initial mesh 3  

Minimum gap size 0.2202 m 

 

Tabla 5.4. Mesh 

 

5.3. Results 

 

5.3.1. Cut Plot 

 

Usando esta herramienta para la visualización de la temperatura en el plano XZ, 

encontramos representado la transferencia de calor que se produce entre los dos fluidos: 

cómo el calor se transfiere del fluido con mayor temperatura hacia el fluido de menor 

temperatura, es decir, uno disminuye su temperatura y el otro la aumenta tratando de 

alcanzar el equilibrio térmico entre ellos. Debe quedar claro que el fluido con menor 

temperatura nunca alcanza la temperatura del fluido más caliente, como se observa en la 

imagen.   

 

                 

 
Figura 5.4. Temperatura en el plano medio 
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5.3.2. Flow Trajectories 

 

Con la ayuda de esta herramienta podemos visualizar las líneas de corriente en función de 

un parámetro seleccionado, que varía el color de las trayectorias del fluido. Para este caso, 

hemos seleccionado la temperatura. 

 

Figura 5.5. Líneas de corriente en el rango por defecto 

 

Dado que el rango de temperaturas del agua es menor que el que viene por defecto, todas 

las líneas se presentan azules. Sería interesante poder cambiar el rango para ver cómo 

cambia realmente la temperatura en el flujo frío, de forma que, ajustando valores mínimos y 

máximos, se obtiene la siguiente imagen:  

 

 

 

 

 

 

 

 

 

 

 

 

 

Figura 5.6. Líneas de corriente en un rango determinado 
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5.3.3. Surface Parameters  

 

Con objeto de calcular la eficiencia, vamos a necesitar el cálculo de la temperatura en las 

entradas y en las salidas. Una buena forma de proceder es a través de esta herramienta, 

donde podemos especificar la superficie de entrada o salida y el parámetro a representar. En 

este caso, escogemos la salida de agua y la visualización de todos los parámetros, de forma 

que encontremos la temperatura media en la salida: 

 

 

 

Tabla 5.5. Parámetros en la salida del agua 

 

De igual forma, para la salida de aire encontramos que la temperatura media es de 513,5 K. 

 

5.3.4. Cálculo de la eficiencia  

 

Para ello, dado que la capacidad del aire es menor que la del agua, usaremos la siguiente 

fórmula: 

𝜖 =  
𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒

𝑒𝑛𝑡𝑟𝑎𝑑𝑎 − 𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒
𝑠𝑎𝑙𝑖𝑑𝑎

𝑇𝑐𝑎𝑙𝑖𝑒𝑛𝑡𝑒
𝑒𝑛𝑡𝑟𝑎𝑑𝑎 − 𝑇𝑓𝑟í𝑜

𝑒𝑛𝑡𝑟𝑎𝑑𝑎 

La temperatura a la entrada la conocemos, 600 K, mientras que la salida del aire caliente ha 

sido calculada en el capítulo anterior, 513,5 K. Sabiendo que a la entrada del fluido frío era 

a 293 K, la fórmula queda como sigue: 

 

𝜖 =  
600 − 513.5

600 − 293.2
= 0.28 
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Capítulo 6 

Conclusiones 

 
Tal y como se aventura en la introducción, FloEFD ha demostrado a lo largo del proyecto 

ser una gran herramienta computacional de análisis de dinámica de fluidos, debido a las 

siguientes características: 

 

• Es versátil. Permite trabajar con modelos complejos formados por un conjunto 

de piezas, así como modelos simplificados de un sólo elemento. Permite 

cambios instantáneos en el modelo sin la necesidad de transferir la geometría 

desde otro software. Además, permite la resolución de una gran cantidad de 

casos de flujo, cubriendo desde la distribución de calor hasta los procesos de 

combustión. 

 

• Es completo. Cuenta con una gran base de datos integrada que permite conocer 

las características de cualquier tipo de sólido, líquido, gas o medio poroso, así 

como la creación de nuevos fluidos. Asimismo, cuenta con todo tipo de 

herramientas para la muestra de resultados, que permiten dar una visión bastante 

global del análisis. 

 

• Es cómodo. Al ser un módulo más de CATIA, el entorno nos resulta familiar, 

intuitivo y manejable. Cuenta con elementos visuales que conocemos y que 

ayudan a un mejor entendimiento del software. 

 

• Es capaz de generar la malla automática y manualmente, permitiendo una mejor 

adecuación para cada caso. Para problemas de flujo, puede hacerse un caso 

simple con baja resolución de la malla, mejorar la geometría como consecuencia 

y volver a ejecutar el modelo directamente para analizar los resultados. 

 

Por lo tanto, se concluye diciendo que FloEFD es la solución perfecta para el ingeniero que 

desee desarrollar un modelo que cumpla con ciertos requisitos de diseño, debido a que, 

gracias a la simulación, puede examinar las tendencias y desechar ideas de diseño más 

costosas o ineficientes.  
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